Презентация - Формулы с встроенными функциями в электронной таблице (9 класс)


Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)Формулы с встроенными функциями в электронной таблице (9 класс)






Слайды и текст этой презентации

Слайд 1

Домашнее задание:
§ 3.2.2 РТ. № 114 № 118

Слайд 2

Устное повторение:
На что указывает ссылка в формуле? Какие виды ссылок на ячейки в формулах вы знаете? Какая особенность у относительной ссылки? Какая особенность у абсолютной ссылки? Какая ссылка является смешанной?

Слайд 3

Проверка домашней работы:
РТ. № 113
= B2+A2
= B3+A3
=$B$1+A2
=$B$1+A3
=$B2+$A2
=$B3+$A3
=B$1+$A2
=B$1+$A3
58
22
35
12
12
12
12
32
35
58
22
32

Слайд 4

Работа в паре

Слайд 5

Проверь себя
1-3 балла

Слайд 6

Вариант решения для электронной таблицы
Встроенные функции ЭТ

Слайд 7

Тема урока:
«Формулы с встроенными функциями в электронной таблице»

Слайд 8

Цели урока:
Познакомиться : Научиться:
с видами встроенных функций в ЭТ. применять встроенные функции для записи формул в процессе обработки данных.
По 1 баллу

Слайд 9

Слайд 10

Встроенные функции
Имя функции Действие функции Пример записи
СУММ(диапазон) Суммирование аргументов
МИН(диапазон) Определение наименьшего
МАКС (диапазон) Определение наибольшего
СРЗНАЧ(диапазон) Среднее значение
СРЗНАЧЕСЛИ(диапазон; критерий) Среднее значение данных, отвечающих критерию
СЧЕТ(диапазон) Счет ячеек, содержащих числа
СЧЕТЕСЛИ(диапазон; критерий) Счет ячеек, в которых данные отвечают критерию
=СУММ(A1:A20)
=МИН(A1:A20)
=МАКС(A1:A20)
=СРЗНАЧ(A1:A20)
=СЧЕТ(A1:A20)
=СЧЕТЕСЛИ(A1:A20;>5)
=СРЗНАЧЕСЛИ(A1:A20; <>0)

Слайд 11

Компьютерный практикум
РТ. № 115 №116 №117 №119 № 120

Слайд 12

Оценка за урок:
Баллы Оценка
0 - 2 2
3 - 4 3
5 - 6 4
7 и более 5
Кутепова Н.В, МОАУ «СОШ №4 г.Соль- Илецка Оренбургской обл.»2017 г.

Слайд 13

ИСПОЛЬЗОВАННЫЕ МАТЕРИАЛЫ
Босова Л.Л., Босова А.Ю. Информатика 9 класс.2015г. Босова Л.Л., Босова А.Ю. Информатика 9 класс. ФГОС. Электронное приложение к учебнику. https://yandex.ru/images/search?text=школьник%20думает&img_url=https%3A%2F%2Faos.iacpublishinglabs.com%2Fquestion%2Faq%2F1400px-788px%2F7-5-fraction_7810030ae7a78233.jpg%3Fdomain%3Dcx.aos.ask.com&pos=3&rpt=simage http://www.wrzesnia365.pl/Media/Press/665/large_621389.jpg http://newpackfon.ru/uploads/images/f/o/t/foto_dlja_zastavki_na_komputer_5.jpg